• Havoc
  • Caius
  • redboot
  • Rules
  • Chain of Command
  • Members
  • Supported Ladders & Games
  • Downloads


PBEM question
02-19-2020, 08:07 AM,
#1
ahelp  PBEM question
I have been away from the game for a bit, I have the Matrix Campaign Series and it was updated not to long ago. I can play against the AI with no problem and was fortunate to get in on the Bosiforus tourney. 
I joined for the second round, I play first so I did and ended my turn, saved the file and sent it to my opponent, he played his turn and sent it back. I saved the .bte file as "!Parry" in Matrix-John Tiller-East Front where it "replaced" the old file. 
When I select it as PBEM Resume Saved Game, it shows the scenario, I open it and put in my password, it asks if I want to see the battle replay. I say yes and it says "error reading battle file" (black screen with the one hex) but then a few (3) report pop ups appear as if the battle is there. then the end of replay and the screen is still all black except for the one hex. If I select no to seeing the battle replay it just goes to the black screen.
When I hit exit and it asks me if I want to save the file I hit yes and the file is no longer in the saved scenario menu. 
My opponent and I have both tried to restart the scenario and its the same results.

I tried to use the "update" icon to check if Ive missed an update but the link starts, gives me the small pop up sayng its creating a handle,,,,,, then a few minutes later I get an "error Update info for John Tiller Campaign Series could not be downloaded. Please contact Matrix Games for help"...

I try to go that route but it never loads, I can get to my "personal" page on the Matrix Site but not the help desk or the "contact" link?

Any Ideas?
Quote this message in a reply
02-19-2020, 08:43 AM,
#2
RE: PBEM question
Open an East front game, any scenario, like you were going to play the AI. At the top, pull down the help menu and click the "about" link. Make sure you're played version 2.02.

Are you positive you put the file in the East front folder and not the West front by mistake?

When you go to matrix games "My Page" does it list the John Tiller Campaign Series game? If so, you could download it. Uninstall the old one and try reinstalling.

All I can think of, but Jason or someone else might know, so stand by.

Sorry you're having issues.

Dave
Resolve then, that on this very ground, with small flags waving and tinny blast on tiny trumpets, we shall meet the enemy, and not only may he be ours, he may be us. --Walt Kelly
Send this user an email
Quote this message in a reply
02-20-2020, 02:26 AM,
#3
RE: PBEM question
(02-19-2020, 08:43 AM)Scud Wrote: Open an East front game, any scenario, like you were going to play the AI. At the top, pull down the help menu and click the "about" link. Make sure you're played version 2.02.

Are you positive you put the file in the East front folder and not the West front by mistake?

When you go to matrix games "My Page" does it list the John Tiller Campaign Series game? If so, you could download it. Uninstall the old one and try reinstalling.

All I can think of, but Jason or someone else might know, so stand by.

Sorry you're having issues.

Dave

Thank you Dave, I checked and I have the 2.0 version, it still sticks on the "creating handle" step when I try to update from the game page.

However this time I was able to get to the helpdesk on Matrix and send in a ticket so hopefully they will help me out.

Thank you for your response/help

John
Quote this message in a reply
02-20-2020, 11:36 AM,
#4
RE: PBEM question
(02-19-2020, 08:43 AM)Scud Wrote: Open an East front game, any scenario, like you were going to play the AI. At the top, pull down the help menu and click the "about" link. Make sure you're played version 2.02.

Are you positive you put the file in the East front folder and not the West front by mistake?

When you go to matrix games "My Page" does it list the John Tiller Campaign Series game? If so, you could download it. Uninstall the old one and try reinstalling.

All I can think of, but Jason or someone else might know, so stand by.

Sorry you're having issues.

Dave

Dave, I made  a little progress but still no resolution. 
I did get on Matrix and from my page did the updates there is a v2.02 from 2008 and another v2.02 from 2014... I have spent most of the day trying to get this to work. Ive uninstalled the entire game and started from scratch, after that I installed the game, played a test game and it worked fine. 
I tried the v2.02 from 2008 first, when I went to test a game it did the no response routine when I click on the EF, WF, and RS tab,,, nothing,,
So I then did the v2.02 2014 upgrade but it did the same thing. I then did all kinds of uninstall, load the v2.02 2014 but nothing has worked. 
I looked into the CS Tech issues and saw someone had almost the exact same issues, there was one response to his post and I tried the whole "CMD-sfc/scannow" and "CMD-DISM.exe/Online,,,,, etc etc" stuff but it didn't work either. 
So I ended up uninstalling everything and just went back to installing the original install. So for now Im stuck in v2.0.
In fairness to all the other players in the tournament and to not be the cause of any delay you'd better get a replacement for me 

John
Quote this message in a reply
02-20-2020, 01:52 PM,
#5
RE: PBEM question
(02-20-2020, 11:36 AM)JRTXX Wrote:
(02-19-2020, 08:43 AM)Scud Wrote: Open an East front game, any scenario, like you were going to play the AI. At the top, pull down the help menu and click the "about" link. Make sure you're played version 2.02.

Are you positive you put the file in the East front folder and not the West front by mistake?

When you go to matrix games "My Page" does it list the John Tiller Campaign Series game? If so, you could download it. Uninstall the old one and try reinstalling.

All I can think of, but Jason or someone else might know, so stand by.

Sorry you're having issues.

Dave

Dave, I made  a little progress but still no resolution. 
I did get on Matrix and from my page did the updates there is a v2.02 from 2008 and another v2.02 from 2014... I have spent most of the day trying to get this to work. Ive uninstalled the entire game and started from scratch, after that I installed the game, played a test game and it worked fine. 
I tried the v2.02 from 2008 first, when I went to test a game it did the no response routine when I click on the EF, WF, and RS tab,,, nothing,,
So I then did the v2.02 2014 upgrade but it did the same thing. I then did all kinds of uninstall, load the v2.02 2014 but nothing has worked. 
I looked into the CS Tech issues and saw someone had almost the exact same issues, there was one response to his post and I tried the whole "CMD-sfc/scannow" and "CMD-DISM.exe/Online,,,,, etc etc" stuff but it didn't work either. 
So I ended up uninstalling everything and just went back to installing the original install. So for now Im stuck in v2.0.
In fairness to all the other players in the tournament and to not be the cause of any delay you'd better get a replacement for me 

John

OK John, I'll see if I can find someone. BTW, v2.02 2014 is the latest. Let me know if you get it working.
Resolve then, that on this very ground, with small flags waving and tinny blast on tiny trumpets, we shall meet the enemy, and not only may he be ours, he may be us. --Walt Kelly
Send this user an email
Quote this message in a reply
02-20-2020, 11:37 PM,
#6
RE: PBEM question
Dave,

Caught your message on Facebook about this issue and Thanks! 

John,

What operating system are you running? I'm assuming Windows 10 but don't know for sure. If it is Win10 you will need to install the C++ redistributable package for the game to run.

Are you getting any kind of error messages that you could post for all to see?

Do you have the latest version of Campaign Series Middle East (CSME) version 2.01 installed and if so does it run? This is an important question because if CSME runs on your machine it would help nail down why your having problems with the regular Campaign Series.

Finally, I know Jason Petho is in business travel right now and will be back sometime Friday. However, I will send a message to Mike Amos (Warhorse) perhaps he might have an idea.

Hang in their John we'll see what some of these other gents think!

Regards
John, aka Big Ivan.
Quote this message in a reply
02-21-2020, 10:14 AM,
#7
RE: PBEM question
I have a replacement, General Lee Ensayne. He has been notified and has accepted. Sorry, but I want to keep things moving.

John, when you figure things out, I'll put you back in as an alternate if you still want to play.

Dave
Resolve then, that on this very ground, with small flags waving and tinny blast on tiny trumpets, we shall meet the enemy, and not only may he be ours, he may be us. --Walt Kelly
Send this user an email
Quote this message in a reply
02-22-2020, 12:38 PM,
#8
RE: PBEM question
(02-21-2020, 10:14 AM)Scud Wrote: I have a replacement, General Lee Ensayne. He has been notified and has accepted. Sorry, but I want to keep things moving.

John, when you figure things out, I'll put you back in as an alternate if you still want to play.

Dave

Dave, thank you, I totally understand and will let you know when I get back n the turret
Quote this message in a reply
02-22-2020, 01:03 PM,
#9
RE: PBEM question
(02-20-2020, 11:37 PM)Big Ivan Wrote: Dave,

Caught your message on Facebook about this issue and Thanks! 

John,

What operating system are you running? I'm assuming Windows 10 but don't know for sure. If it is Win10 you will need to install the C++ redistributable package for the game to run.

Are you getting any kind of error messages that you could post for all to see?

Do you have the latest version of Campaign Series Middle East (CSME) version 2.01 installed and if so does it run? This is an important question because if CSME runs on your machine it would help nail down why your having problems with the regular Campaign Series.

Finally, I know Jason Petho is in business travel right now and will be back sometime Friday. However, I will send a message to Mike Amos (Warhorse) perhaps he might have an idea.

Hang in their John we'll see what some of these other gents think!

Regards
John, aka Big Ivan.
Hello John,
thank you for your help, here's what I have; no error message, when I uninstall the game and reinstall its v2.0 and works fine.
On Matrix I have it on my page and I have tried both the v2.02 downloads but when I click on the game EF, WF or RS it just makes the mike screech as always but then nothing. I tried the suggestions from the similar post that I found on the CS Tech issues thread but it was also the same. 
On my system I have;
Microsoft Visual C++ 2013 Redistributable (x64) 12.0..... 6/4/19
Microsoft Visual C++ 2013 Redistributable (x86) 12.0..... 6/4/19
Microsoft Visual C++ 2015 Redistributable (x64) 14.0..... 1/23/20
Microsoft Visual C++ 2015 Redistributable (x86) 14.0..... 1/23/20


Unfortunately I do not have the CSME version 2.01.

I do appreciate you and all of the others that have joined in to figure this out. 

John a/k/a JRTXX
Quote this message in a reply
02-24-2020, 02:11 AM, (This post was last modified: 02-24-2020, 02:14 AM by Hawk Kriegsman.)
#10
RE: PBEM question
Actually while we are on the subject.

I have an issue where in a game my screen does not move correctly. 

I will move the map left, right up or down and lets say get ready to plot artillery or move a unit.  Anywhere from 2 to 5 seconds later the map will shift in the direction I was last moving the map by 2 to 5 hexes.  This cause my moved unit and plotted artillery to land or move nowhere where I had intended.

My only work around is to play on the 3d extended map to minimize having to move the map or wait 10 seconds every time I shift the map to see where it wail shift to.

I have had this problem since I upgraded to windows 10.

I have JTCSME version 2.02 2014 update.   I have smooth scroll on.

Any insight here would be greatly appreciated.

Also I am not overly tech savvy, so small tech words please. Whistle

Thanks in advance,

Erik
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)