• Havoc
  • Caius
  • redboot
  • Rules
  • Chain of Command
  • Members
  • Supported Ladders & Games
  • Downloads


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with EAW campaign
06-10-2019, 08:00 PM,
#1
ahelp  Problem with EAW campaign
Hi,
I can't have a fight on Campaign 1776 or 1812.
Instead of have a battle I have directly the result of the battle, when I try to start a campaign.

Is this normal ?


[Image: uploads.png][Image: 2019-06-10_11h56_57.jpg]
Quote this message in a reply
06-10-2019, 08:16 PM,
#2
RE: Problem with EAW campaign
(06-10-2019, 08:00 PM)Tintin87 Wrote: Hi,
I can't have a fight on Campaign 1776 or 1812.
Instead of have a battle I have directly the result of the battle, when I try to start a campaign.

Is this normal ?


[Image: uploads.png][Image: 2019-06-10_11h56_57.jpg]

It depends-  it looks like when starting up the campaign that the 'use expected values' box was ticked - which would do what you are showing in your screenshot.

If that was what was done, re-starting another campaign and leaving it un-ticked should fix this.

https://scontent.fper5-1.fna.fbcdn.net/v...e=5D930BDF
Send this user an email
Quote this message in a reply
06-10-2019, 09:48 PM,
#3
RE: Problem with EAW campaign
Hi,
I can't uncheck 'use expected values' box. It is still greyed.
Any idea ?

[Image: 2019-06-10_13h45_25.jpg]
Quote this message in a reply
06-14-2019, 06:04 AM,
#4
RE: Problem with EAW campaign
(06-10-2019, 09:48 PM)Tintin87 Wrote: Hi,
I can't uncheck 'use expected values' box. It is still greyed.
Any idea ?

Interesting -- never saw that happen; your best bet is to contact Rich Hamilton at JTS Support Support@johntillersoftware.com

I don't think that box is ever supposed to be grayed out.
Send this user an email
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)