• Havoc
  • Caius
  • redboot
  • Rules
  • Chain of Command
  • Members
  • Supported Ladders & Games
  • Downloads


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Campatibility of TAOW IV with Older Versions
12-31-2017, 12:26 PM,
#1
Campatibility of TAOW IV with Older Versions
Can you play TOAW IV with older versions?  Is there anything you have to do?  Thanks Big Grin
Quote this message in a reply
12-31-2017, 02:22 PM,
#2
RE: Campatibility of TAOW IV with Older Versions
play with old versions??? TOAWIV is a standalone game.
Maybe you mean scenarios and yes the old stuff will likely run, but depending on how outdated or how strong the scenario relied on certain things it may not run like it was intended.
Quote this message in a reply
01-01-2018, 01:41 AM,
#3
RE: Campatibility of TAOW IV with Older Versions
(12-31-2017, 02:22 PM)BigDuke66 Wrote: play with old versions??? TOAWIV is a standalone game.
Maybe you mean scenarios and yes the old stuff will likely run, but depending on how outdated or how strong the scenario relied on certain things it may not run like it was intended.
I'm sorry, what I meant can two players with different versions have a match together?  I have started a game and my opponent says he can not load my turn.  I have TOAW IV.
Quote this message in a reply
01-01-2018, 03:50 AM,
#4
RE: Campatibility of TAOW IV with Older Versions
That won't work, you have to have the same version on the same patch level.
Quote this message in a reply
01-01-2018, 05:01 AM,
#5
RE: Campatibility of TAOW IV with Older Versions
(01-01-2018, 03:50 AM)BigDuke66 Wrote: That won't work, you have to have the same version on the same patch level.

Thanks, I was afraid that was going to be the answer. Yikes
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)