• Havoc
  • Caius
  • redboot
  • Rules
  • Chain of Command
  • Members
  • Supported Ladders & Games
  • Downloads


Invalid Data Parameter
06-24-2013, 06:42 PM,
#1
xThumbs_down  Invalid Data Parameter
Well, here we go again. My test report crashed with the dreaded "Invalid Data Parameter" error on Repel the Bolshevik's H2H test.Angry5

This is getting to be a real pain in the arse!

All my data shouldn't be lost but should be saved somewhere in a cubby on this website to go back and look at and fix the invalid data parameter problem. Now I have to go back and do it all over again.

I'll try tonight sending the darn thing from my other computer.
Fiery
Ivan the BigCigar5
Quote this message in a reply
06-24-2013, 07:43 PM,
#2
RE: Invalid Data Parameter
Man, sorry to hear that, what happens?
Meine Ehre heisst Treue

http://www.cslegion.com/
Quote this message in a reply
06-24-2013, 07:51 PM,
#3
RE: Invalid Data Parameter
Hey John: Smoke7

I've seen this issue before, notably when numbers or symbols are used in the test report fields. We've notified Raz of this occasional problem in the past, but there has been no permanent resolution found.

I suggest that you type out your input ( at least) the fields that are descriptive and require more than a few words, in a Word doc. That way, if the report does not submit correctly, it will only be a quick copy and paste to recover it.
Regards, Mike / "A good plan violently executed now is better than a perfect plan executed next week." - George S. Patton /
Send this user an email
Quote this message in a reply
06-25-2013, 05:04 AM, (This post was last modified: 06-25-2013, 05:05 AM by Scud.)
#4
RE: Invalid Data Parameter
John,

You've obviously forgotten, but this was discussed before and Darren provided the solution:

RE: Invalid Data Parameters...
As far as the H2H reports go this issue occurs when a member is not logged into the main site, for reasons unknown occasionally the site logs you out but you still are shown as logged in at the forums, this has happened to me perhaps five times in a year.

So when you submit a test report you must ensure you are shown as logged in at the top RH corner of the page, otherwise you will get the dreaded "Invalid Data Parameters" message.

I have tried in the past to have our webmaster change the code so it is not possible to fill out a test report when not logged in, i will endeavour to bring this issue to his attention again. ;)


The whole thread is here: http://www.theblitz.org/message_boards/s...+Parameter

Hope that helps,
Dave
Resolve then, that on this very ground, with small flags waving and tinny blast on tiny trumpets, we shall meet the enemy, and not only may he be ours, he may be us. --Walt Kelly
Send this user an email
Quote this message in a reply
06-25-2013, 07:52 PM,
#5
RE: Invalid Data Parameter
Dave,

Thanks for pointing out my short comings with my over loaded memory on a problem that has been around for a year and a half.Respect3

I still look at the initial screen after clicking on my blitz link and can't really tell whether I am logged in the website or logged out. I hit the log out button in the top RH corner and it logged me out, then I logged back in and went immediately to the H2H section. Write

I completed my report and it took. I was also careful not to use any alphanumeric characters.

Crisis averted...
Cheers! Cheers Pirates

Ivan the BigCigar5
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)