• Havoc
  • Caius
  • redboot
  • Rules
  • Chain of Command
  • Members
  • Supported Ladders & Games
  • Downloads


Africa at War difficulty
09-21-2012, 07:11 AM, (This post was last modified: 09-21-2012, 07:13 AM by Richie61.)
#11
RE: Africa at War difficulty
(09-21-2012, 06:05 AM)Dog829 Wrote: Thanks for the suggestions and info. Yes, I can run PW just fine. I can install other mods and they run fine. but I think you may have brought up what could be at the root of my problem.

Recently, I have experienced some issues with permissions and re-installing other software that has not installed with admin privs and permissions. This has also killed some downloads Group policy settings are a pain in the ass and I didn't change anything nor set any when I installed Windows. I'm going to delete PW and AW and start over again though I swear I've already done that at least once before.

Burroughs, please send me your latest turn. Last correspondence you were lamenting the hillside helicopter cleanup and vowing to remove my mujahadeen fighters from the face of the earth.

Thanks

Might be a dumb question, but have you tried setting it as
"Run As Administrator"

and Disable "User Account Control" (UAC) for Win 7?

.

"Ideals are peaceful. History is violent."
Quote this message in a reply
09-21-2012, 08:12 AM,
#12
RE: Africa at War difficulty
I wouldn't suggest deleting PW. Instead, I would just uninstall AAW and try to get rid of all traces of it that you can. Then try following the exact instructions for installing it again (see http://www.theblitz.org/message_boards/s...hlight=aaw for details).
Quote this message in a reply
09-22-2012, 03:50 AM,
#13
RE: Africa at War difficulty
Well I never read either of your replies before I got into working on the problem this morning so I removed PW and AW first. Re-installed PW, updated it to 1.03 and then I installed AW for dummies. Remember how AW had all the zip files that had the Rhodesians, South Africans and such in them and needed to go into the correct folders else mod no workee correctly if at all? Had the four page installation instructions.
Yes. That one. And it came up. Just no scn files and all the vehicles from every country including rubber boats are on the map.

So two steps forward, one step back this time. I think I got it.
Thanks everyone.
You knew the job was dangerous when you took it.
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)