• Havoc
  • Caius
  • redboot
  • Rules
  • Chain of Command
  • Members
  • Supported Ladders & Games
  • Downloads


A while now
09-05-2007, 07:13 AM,
#11
RE: A while now
No matter what mod you end up choosing, I would highly recommend that you use separate installs for each mod. With CHS, there is a way to go back and forth between stock and CHS (both map and various art files) but the chances seem too high that I would screw something up eventually.

For example, I have two WitP installs in two separate directories. One is WitP with stock art, but Andrew's Brown's extended map (for my BigB mod game). The other is CHS with extended map and CHS's expanded art files.

If I ever started a stock map scenario or the RHS mods, I would start with a whole new install of the game in a new directory.
Quote this message in a reply
09-05-2007, 08:56 AM,
#12
RE: A while now
Right now I have two games going in BigB mod. The next one I start will be with CHS as the Japanese.
Right now two games is the most I can handle. I love one day turns:)
Quote this message in a reply
09-08-2007, 04:11 AM,
#13
RE: A while now
Hi guys,

Would recommend while at the RHS site you download the sound mod, it's located in the other files section, lots of new great sterophonic sounds which enhance the game replay.
Quote this message in a reply
09-08-2007, 06:32 AM,
#14
RE: A while now
I wish I could the sounds in my game:(
When I first started my games the sound worked just fine.
Then a couple of weeks into the game it started to freeze up on me and I had to restart the turn. I renamed my sound file to old sound and no more crashes. I do miss the sounds!
Quote this message in a reply
09-08-2007, 01:49 PM,
#15
RE: A while now
KTN,

I was having the same problem a while back. I was turning the main volume off to get the turns to run.

I tried turning the sound back on a few weeks ago, and it is working fine again. I've only had one lockup since then. So, you might want to give the sounds a try again, just in case yours are working again, too.

Mike
Quote this message in a reply
09-08-2007, 06:04 PM,
#16
RE: A while now
Must admit l was having sound/game freeze problems as well, but my better half bought me a new PC late last year, only because my son was moaning how he could'nt download music for his MP3 player on the old one !!!.

Playing WitP on the old machine the game print was in black and white, on the new PC the print is in various colours on a grey background.
Quote this message in a reply
09-09-2007, 01:33 AM,
#17
RE: A while now
OK I will investigate

m
Quote this message in a reply
09-11-2007, 03:10 AM,
#18
RE: A while now
Looks like l may be starting a Historical game with 4E bombing heights for the following targets.

Land 20000ft

Ships 15000ft

And only for the Liberator LB-30 naval patrol 5000ft

So if l start to lose l'll turn off the sound, don't want anybody to hear me whining again.

Thanks to everybody for all the imput.
Quote this message in a reply


Forum Jump:


Users browsing this thread: 1 Guest(s)